InRule Process Automation/Barium Live service disruption

Incident Report for InRule Process Automation

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 10:10 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2025 - 01:51 CEST

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 18:55 CEST

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 17:01 CEST

Investigating

Störning på InRule Process Automation förekommer. Vi jobbar på att lösa problemen och tackar för ert tålamod.

Disruptions are occurring on InRule Process Automation. We are working on a resolution and thank you for your patience.
Posted Oct 15, 2025 - 16:42 CEST
This incident affected: InRule Process Automation (InRule Process Automation (Main Service), Login, Script Service, Mail Delivery).